北方稀土股票:详细说明江恩轮副图公式计算

北方稀土股票:详细说明江恩轮副图公式计算

北方稀土股票:详细说明江恩轮副图公式计算

炒股票,或多或少会遇到江恩理论,下边给大伙说说,详细说明江恩轮副图公式计算。

VarA:=BARSCOUNT(CLOSE)*3.142/180;

  A2: SIN(VarA*8)*100,linethick2;

  A3: COS(VarA*8)*100,linethick2;

  X1: 0;

  Var1:=MA(CLOSE,5);

  Var2:=MA(CLOSE,10);

  Var3:=MA(CLOSE,20);

  Var4:=MA(CLOSE,30);

  Var5:=(Var1 Var2 Var3 Var4)/4;

  Var6:=(Var5-REF(Var5,5))/REF(Var5,5)*1500;

  Var7:=(Var5-REF(Var5,5))/REF(Var5,5)*1500;

  Var8:=EMA(Var6,8);

  底端留意: STICKLINE(Var6》REF(Var6,1) AND Var6《0 AND Var6《Var8,Var6,0,5,0);

  低位转强: STICKLINE(Var8》REF(Var8,1) AND Var6《0 AND Var6》Var8,Var8,0,5,0),COLORYELLOW;

  买些: STICKLINE(Var6》REF(Var6,1) AND Var6》0 AND Var8《0,Var6,Var8,10,0);

  DRAWICON(FILTER(Var6》REF(Var6,1) AND Var6》0 AND Var8《0,30),-140,4);

  DRAWTEXT(FI

北方稀土股票

LTER(Var6》REF(Var6,1) AND Var6》0 AND Var8《0,30),-40,‘买点’),COLORffffff;

  坚定持股: STICKLINE(Var8》REF(Var8,1) AND Var8》0,Var6,0,5,0),COLORred;

  慎重犹豫: STICKLINE(Var6《REF(Var6,1) AND Var8》REF(Var8,1) AND Var6》0,Var6,Var8,10,0);

  坚决持币: STICKLINE(Var6《REF(Var6,1) AND Var6《Var8,Var6,Var8,5,1),COLORffff00;

相关推荐

惠蒙网,快乐大本营2010821,要正常爱,都市艳行记,孕妇淘,昌邑利吧好,诺基亚w599,符印天下,七夜侍寝妾,刺陵演员表,n72手电筒,如果云知道乐小米,阿朵三围