保本型基金:详细说明江恩角度线淘宝主图之通达信版。

保本型基金:详细说明江恩角度线淘宝主图之通达信版。

保本型基金:详细说明江恩角度线淘宝主图之通达信版。

目前的投资市场上,换句话说股市派系有很多,可是受大伙儿认同的就那好多个,在其中江恩是一个。下边给大伙说说,详细说明江恩角度线淘宝主图指标值之通达信版。

上视角:=70;

  下视角:=70;

  HDAY:=600;LDAY:=600;调点:=3;视角:=100;

  CURR:=CURRBARSCOUNT;

  TCH:=CONST(FINDHIGH(H,0,HDAY*10,1));

  GTT:=CONST(BARSLAST(TCH=H)) 1;

  SX跌H:=CONST(IF(GTT=1,H,REF(H,GTT-1)));

  BCL:=CONST(FINDLOW(L,0,LDAY*10,1));

  DTT:=CONST(BARSLAST(BCL=L)) 1;

  SX涨L:=CONST(IF(DTT=1,L,REF(L,DTT-1)));

  涨点:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(L=SX涨L) 1));

  跌点:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(H=SX跌H) 1));

  最少:=IF(调点=1,跌点,IF(调点=2,涨点,IF(调点=3,涨点,跌点)));

  L直线斜率:=下视角/IF(C《300,1000,10);

  最大:=IF(调点=1,跌点,IF(调点=2,涨点,IF(调点=3,跌点,涨点)));

  H直线斜率:=上视角/IF(C《300,1000,10);

  天线:=SX跌H;

  地线:=SX涨L;

  K:=(天线-地线)/(IF(跌点》=涨点,跌点,涨点)-IF(跌点》=涨点,涨点,跌点));

  上斜杠:=IF(接地线 CONST(L直线斜率*4.00)*最少》=接地线,接地线 CONST(L直线斜率*4.00)*最少,DRAWNULL);

  上斜杠0:=IF(接地线 CONST(L直线斜率*2.00)*最少》=接地线,接地线 CONST(L直线斜率*2.00)*最少,DRAWNULL);

  上斜杠1:=IF(接地线 CONST(L直线斜率*1.5)*最少》=接地线,接地线 CONST(L直线斜率*1.5)*最少,DRAWNULL);

  上斜杠2:=IF(接地线 CONST(L直线斜率*1.00)*最少》=接地线,接地线 CONST(L直线斜率*1.000)*最少,DRAWNULL);

  上斜杠3:=IF(接地线 CONST(L直线斜率*0.70)*最少》=接地线,接地线 CONST(L直线斜率*0.70)*最少,DRAWNULL);

  上斜杠4:=IF(接地线 CONST(L直线斜率*0.50)*最少》=接地线,接地线 CONST(L直线斜率*0.50)*最少,DRAWNULL);

  上斜杠5:=IF(接地线 CONST(L直线斜率*0.365)*最少》=接地线,接地线 CONST(L直线斜率*0.365)*最少,DRAWNULL);

  上斜杠6:=IF(接地线 CONST(L直线斜率*0.250)*最少》=接地线,接地线 CONST(L直线斜率*0.250)*最少,DRAWNULL);

  上斜杠7:=IF(接地线 CONST(L直线斜率*0.165)*最少》=接地线,接地线 CONST(L直线斜率*0.165)*最少,DRAWNULL);

  上斜杠8:=IF(接地线 CONST(L直线斜率*0.123)*最少》=接地线,接地线 CONST(L直线斜率*0.123)*最少,DRAWNULL);

  上斜杠9:=IF(接地线 CONST(L直线斜率*0.06)*最少》=接地线,接地线 CONST(L直线斜率*0.06)*最少,DRAWNULL);

  上9:IF(上斜杠9《=无线天线*1.05,上斜杠9,DRAWNULL),COLORAA00AA,COLORRED;

  上8:IF(上斜杠8《=无线天线*1.05,上斜杠8,DRAWNULL),COLORAA00AA,COLORRED;

  上7:IF(上斜杠7《=无线天线*1.05,上斜杠7,DRAWNULL),COLORAA00AA,COLORRED;

  上6:IF(上斜杠6《=无线天线*1.05,上斜杠6,DRAWNULL),COLORAA00AA,COLORRED;

  上5:IF(上斜杠5《=无线天线*1.05,上斜杠5,DRAWNULL),COLORAA00AA,COLORRED;

  上4:IF(上斜杠4《=无线天线*1.05,上斜杠4,DRAWNULL),COLOR0000FF,COLORYELLOW;

  上3:IF(上斜杠3《=无线天线*1.05,上斜杠3,DRAWNULL),COLORAA00AA,COLORRED;

  上2:IF(上斜杠2《=无线天线*1.05,上斜杠2,DRAWNULL),COLORAA00AA,COLORRED;

  上1:IF(上斜杠1《=无线天线*1.05,上斜杠1,DRAWNULL),COLORAA00AA,COLORRED;

  上0:IF(上斜杠0《=无线天线*1.05,上斜杠0,DRAWNULL),COLORAA00AA,COLORRED;

  上:IF(上斜杠《=无线天线*1.05,上斜杠,DRAWNULL),COLORAA00AA,COLORRED;

  下斜杠:=IF(无线天线-CONST(H直线斜率*4.00)*最大《=无线天线,无线天线-CONST(H直线斜率*4.00)*最大,DRAWNULL);

  下斜杠0:=IF(无线天线-CONST(H直线斜率*2.00)*最大《=无线天线,无线天线-CONST(H直线斜率*2.00)*最大,DRAWNULL);

  下斜杠1:=IF(无线天线-CONST(H直线斜率*1.500)*最大《=无线天线,无线天线-CONST(H直线斜率*1.500)*最大,DRAWNULL);

  下斜杠2:=IF(无线天线-CONST(H直线斜率*1.000)*最大《=无线天线,无线天线-CONST(H直线斜率*1.000)*最大,DRAWNULL);

  下斜杠3:=IF(无线天线-CONST(H直线斜率*0.70)*最大《=无线天线,无线天线-CONST(H直线斜率*0.70)*最大,DRAWNULL);

  下斜杠4:=IF(无线天线-CONST(H直线斜率*0.50)*最大《=无线天线,无线天线-CONST(H直线斜率*0.50)*最大,DRAWNULL);

  下斜杠5:=IF(无线天线-CONST(H直线斜率*0.365)*最大《=无线天线,无线天线-CONST(H直线斜率*0.365)*最大,DRAWNULL);

  下斜杠6:=IF(无线天线-CONST(H直线斜率*0.250)*最大《=无线天线,无线天线-CONST(H直线斜率*0.250)*最大,DRAWNULL);

  下斜杠7:=IF(无线天线-CONST(H直线斜率*0.165)*最大《=无线天线,无线天线-CONST(H直线斜率*0.165)*最大,DRAWNULL);

  下斜杠8:=IF(无线天线-CONST(H直线斜率*0.123)*最大《=无线天线,无线天线-CONST(H直线斜率*0.123)*最大,DRAWNULL);

  下斜杠9:=IF(无线天线-CONST(H直线斜率*0.06)*最大《=天线,天线-

保本型基金

CONST(H斜率*0.06)*最高,DRAWNULL);

  下9:IF(下斜线9》=接地线*0.95,下斜杠9,DRAWNULL),COLORAAAAAA,COLORGREEN;

  下8:IF(下斜杠8》=接地线*0.95,下斜杠8,DRAWNULL),COLORAAAAAA,COLORGREEN;

  下7:IF(下斜杠7》=接地线*0.95,下斜杠7,DRAWNULL),COLORAAAAAA,COLORGREEN;

  下6:IF(下斜杠6》=接地线*0.95,下斜杠6,DRAWNULL),COLORAAAAAA,COLORGREEN;

  下5:IF(下斜杠5》=接地线*0.95,下斜杠5,DRAWNULL),COLORAAAAAA,COLORGREEN;

  下4:IF(下斜杠4》=接地线*0.95,下斜杠4,DRAWNULL),COLOR0000FF,COLORYELLOW;

  下3:IF(下斜杠3》=接地线*0.95,下斜杠3,DRAWNULL),COLORAAAAAA,COLORGREEN;

  下2:IF(下斜杠2》=接地线*0.95,下斜杠2,DRAWNULL),COLORAAAAAA,COLORGREEN;

  下1:IF(下斜杠1》=接地线*0.95,下斜杠1,DRAWNULL),COLORAAAAAA,COLORGREEN;

  下0:IF(下斜杠0》=接地线*0.95,下斜杠0,DRAWNULL),COLORAAAAAA,COLORGREEN;

  下:IF(下斜杠》=接地线*0.95,下斜杠,DRAWNULL),COLORAAAAAA,COLORGREEN;

  DRAWTEXT(上斜杠9《=无线天线*1.05 AND CURRBARSCOUNT=30,上斜杠9,‘8X1’),COLOR00FF00;

  DRAWTEXT(上斜杠8《=无线天线*1.05 AND CURRBARSCOUNT=30,上斜杠8,‘4X1’),COLOR00FF00;

  DRAWTEXT(上斜杠7《=无线天线*1.05 AND CURRBARSCOUNT=30,上斜杠7,‘3X1’),COLOR00FF00;

  DRAWTEXT(上斜杠6《=无线天线*1.05 AND CURRBARSCOUNT=30,上斜杠6,‘2X1’),COLOR00FF00;

  DRAWTEXT(上斜杠5《=无线天线*1.05 AND CURRBARSCOUNT=30,上斜杠5,‘3X2’),COLOR00FF00;

  DRAWTEXT(上斜杠4《=无线天线*1.05 AND CURRBARSCOUNT=30,上斜杠4,‘1X1’),COLOR00FF00;

  DRAWTEXT(上斜杠3《=无线天线*1.05 AND CURRBARSCOUNT=30,上斜杠3,‘2X3’),COLOR00FF00;

  DRAWTEXT(上斜杠2《=无线天线*1.05 AND CURRBARSCOUNT=30,上斜杠2,‘1X2’),COLOR00FF00;

  DRAWTEXT(上斜杠1《=无线天线*1.05 AND CURRBARSCOUNT=30,上斜杠1,‘1X3’),COLOR00FF00;

  DRAWTEXT(上斜杠0《=无线天线*1.05 AND CURRBARSCOUNT=30,上斜杠0,‘1X4’),COLOR00FF00;

  DRAWTEXT(上斜杠《=天线*1.05 AND CURRBARSCOUNT=30,上斜线,‘1X8’),COLOR00FF00;

  DRAWTEXT(下斜线9》=接地线*0.95 AND CURRBARSCOUNT=10,下斜杠9,‘8X1’),COLOR00FF00;

  DRAWTEXT(下斜杠8》=接地线*0.95 AND CURRBARSCOUNT=10,下斜杠8,‘4X1’),COLOR00FF00;

  DRAWTEXT(下斜杠7》=接地线*0.95 AND CURRBARSCOUNT=10,下斜杠7,‘3X1’),COLOR00FF00;

  DRAWTEXT(下斜杠6》=接地线*0.95 AND CURRBARSCOUNT=10,下斜杠6,‘2X1’),COLOR00FF00;

  DRAWTEXT(下斜杠5》=接地线*0.95 AND CURRBARSCOUNT=10,下斜杠5,‘3X2’),COLOR00FF00;

  DRAWTEXT(下斜杠4》=接地线*0.95 AND CURRBARSCOUNT=10,下斜杠4,‘1X1’),COLOR00FF00;

  DRAWTEXT(下斜杠3》=接地线*0.95 AND CURRBARSCOUNT=10,下斜杠3,‘2X3’),COLOR00FF00;

  DRAWTEXT(下斜杠2》=接地线*0.95 AND CURRBARSCOUNT=10,下斜杠2,‘1X2’),COLOR00FF00;

  DRAWTEXT(下斜杠1》=接地线*0.95 AND CURRBARSCOUNT=10,下斜杠1,‘1X3’),COLOR00FF00;

  DRAWTEXT(下斜杠0》=接地线*0.95 AND CURRBARSCOUNT=10,下斜杠0,‘1X4’),COLOR00FF00;

  DRAWTEXT(下斜杠》=接地线*0.95 AND CURRBARSCOUNT=10,下斜杠,‘1X8’),COLOR00FF00;

相关推荐

惠蒙网,快乐大本营2010821,要正常爱,都市艳行记,孕妇淘,昌邑利吧好,诺基亚w599,符印天下,七夜侍寝妾,刺陵演员表,n72手电筒,如果云知道乐小米,阿朵三围